Vérin de direction ZX10R 2014 en panne suite pose polys...

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 30 Mar 2015, 09:00

Bonjour à tous,

J'ai mis ma 10R 2014 en mode piste, donc poly et plus de phare. Résultat mon vérin de direction électronique délire ...

Il y a un voyant orange qui s'allume et clignote à droite du compteur quand je roule et le vérin cherche toujours aléatoirement son calibrage (on entend le petit bruit du moteur électrique tout le temps en train de bosser même à l'arrêt moteur allumé).

D'autres pistards ont-ils eu ce souci ? Si oui comment l'avez-vous résolut svp ?

Merci par avance.

What a Face


Dernière édition par R1FREDERIC74 le Ven 01 Mai 2015, 16:20, édité 1 fois
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Cout le Lun 30 Mar 2015, 09:51

Ca sent le problème de connectique mal enclenché ou un fil pincé...
avatar
Cout
novice
novice

Sexe : Masculin

Messages : 233
Date d'inscription : 19/08/2013
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Eagle4 le Lun 30 Mar 2015, 10:11

+1, c'est quoi ton code panne ?
avatar
Eagle4
novice
novice

Sexe : Masculin

Messages : 394
Date d'inscription : 01/06/2014
Age : 38
Localisation : DTC AFàG

http://www.plusrace.com/

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 30 Mar 2015, 11:10

Eagle4 a écrit:+1, c'est quoi ton code panne ?

En fait j'ai un voyant orange à droite du TDB qui clignote mais aucun numéro de code panne qui s'affiche si je fais l'auto-diagnostique.

Et le vérin fait du bruit.

C'est bizarre.

J'ai appelé NR BIKE pour savoir si ça pouvait venir de sa reprogrammation et m'a dit NON car ce serait géré par un autre boitier. Il m'a dit que ça pouvait venir du fait d'avoir supprimer les phares d'origines .... Suspect

avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mar 31 Mar 2015, 15:15

Bon il ne doit pas y avoir 200 ZX10R 2014 en mode piste sur le forum ... mais personne a eu ce problème ?
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Eagle4 le Mar 31 Mar 2015, 15:53

Ou alors ils ont viré cet amortisseur de direction électronique ! Wink
avatar
Eagle4
novice
novice

Sexe : Masculin

Messages : 394
Date d'inscription : 01/06/2014
Age : 38
Localisation : DTC AFàG

http://www.plusrace.com/

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mar 31 Mar 2015, 16:21

Eagle4 a écrit:Ou alors ils ont viré cet amortisseur de direction électronique ! Wink

Pas faux.

Si seulement je pouvais faire un échange avec un bon vieux mécanique. What a Face
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par A.T.R kill le Mar 31 Mar 2015, 17:12

R1FREDERIC74 a écrit:
Eagle4 a écrit:Ou alors ils ont viré cet amortisseur de direction électronique ! Wink

Pas faux.

Si seulement je pouvais faire un échange avec un bon vieux mécanique. What a Face

En acheter un autre en plus oui , l'echanger j'en doute etant donné que ton electronique ne se montera pas sur les modele 2011/2012

_________________
avatar
A.T.R kill
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 5155
Date d'inscription : 20/02/2010
Age : 30
Localisation : La Rochefoucauld (16)

http://www.west-riders.fr/

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mar 31 Mar 2015, 17:20

A.T.R kill a écrit:
R1FREDERIC74 a écrit:
Eagle4 a écrit:Ou alors ils ont viré cet amortisseur de direction électronique ! Wink

Pas faux.

Si seulement je pouvais faire un échange avec un bon vieux mécanique. What a Face

En acheter un autre en plus oui , l'echanger j'en doute etant donné que ton electronique ne se montera pas sur les modele 2011/2012

Oui je me doute bien. Je vais faire avec
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par chris7775 le Mar 31 Mar 2015, 20:45

j'ai eut le même souci et j'ai trouvé le bléme.
vu que c'est un faisceau multiplexé ton vu feux est relié au vérin donc code default ,il faut que tu mettes une résistance pour faire croire que ton feux est branché je te donne le lien ..
http://www.cnjy-led.fr/195-1-resistance-anti-erreur-corrige-le-defaut-odb-clignotement-trop-rapide-pour-feux-phare.html

chris7775
novice
novice

Sexe : Masculin

Messages : 65
Date d'inscription : 21/06/2014
Age : 42
Localisation : Brie comte robert

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mer 01 Avr 2015, 14:18

chris7775 a écrit:j'ai eut le même souci et j'ai trouvé le bléme.
vu que c'est un faisceau multiplexé ton vu feux est relié au vérin donc code default ,il faut que tu mettes une résistance pour faire croire que ton feux est branché je te donne le lien ..
http://www.cnjy-led.fr/195-1-resistance-anti-erreur-corrige-le-defaut-odb-clignotement-trop-rapide-pour-feux-phare.html

Ahhhh je ne suis pas le seul. Very Happy

Merci pour ta réponse cheers , je vais regarder ça.
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Ven 10 Avr 2015, 21:16

salut, a tu trouver la solution R1FREDERIC74, j'ai le mime problème après avoir passer la moto en mode piste et reprogrammation boitier full

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Ven 10 Avr 2015, 21:33

je me demandais pourquoi j'avais ce voyant orange qui s'allumait de temps en temps et pourquoi l'amortisseur était toujours "mou". Ca doit donc venir de ca alors !

Quelqu'un connait la valeur de la résistance et la puissance ?

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Ven 10 Avr 2015, 22:24

pas trop chaud quand il es mou?

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par chris7775 le Sam 11 Avr 2015, 08:16

je crois vous avoir donné la solution ,j'ai monté la résistance et roulé a Carole hier et plus de souci .
En ce qui concerne le lien ils sont très rapide.

chris7775
novice
novice

Sexe : Masculin

Messages : 65
Date d'inscription : 21/06/2014
Age : 42
Localisation : Brie comte robert

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Sam 11 Avr 2015, 08:54

rodopc27 a écrit:pas trop chaud quand il es mou?

ben au début ca m'a fait bizarre car j'avais l'habitude de rouler "rigide" avec l'ancienne zx10r. Mais comme je pensais que c'était normal, je m'y suis habitué.

Si quelqu'un achète la résistance, ce serai sympa de la mesurer.

edit : apres recherche, il s'agirait de résistance 25W 8ohms, je viens d'en commander sur amazon

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Sam 11 Avr 2015, 10:18

tu la brancher ou et comment?

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par chris7775 le Sam 11 Avr 2015, 18:52

tu te repique sur les fils du phare et tu la fixe sur une partie métallique car ca chauffe beaucoup

chris7775
novice
novice

Sexe : Masculin

Messages : 65
Date d'inscription : 21/06/2014
Age : 42
Localisation : Brie comte robert

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Sam 11 Avr 2015, 23:30

ok

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 13 Avr 2015, 08:16

Merci pour les infos.

rodopc27 a écrit:salut, a tu trouver la solution R1FREDERIC74, j'ai le même problème après avoir passer la moto en mode piste et reprogrammation boitier full

Non je n'ai rien fait encore, la moto est chez mon mécanicien pour toute cette semaine encore. On doit remonter un autre shifter + les carénages piste.
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mer 15 Avr 2015, 10:17

moto25 a écrit:
edit : apres recherche, il s'agirait de résistance 25W 8ohms, je viens d'en commander sur amazon

25 W serait suffisant !?

C'est 55W les feux de croisement pourtant.

Enfin si tu as test et que 25W suffisent .... tant mieux. What a Face

En revanche tu saurais me dire si tu l'as branché sur les fils coté droite ou gauche de la moto, et aussi la couleur des fils sur lesquels on doit se brancher s'il te plait ?

Je suis pas bien balaise en mécanique clown ... et c'est bien pire en électrique donc si jamais je peux tenter de trouver ça avec un peu d'aide. ce serait cool. cheers
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Dim 19 Avr 2015, 21:18

ta un lien ou trouver ce module? et une petite photo afin de pas faire de bêtise

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 20 Avr 2015, 09:05

moto25 a écrit:
rodopc27 a écrit:pas trop chaud quand il es mou?

ben au début ca m'a fait bizarre car j'avais l'habitude de rouler "rigide" avec l'ancienne zx10r. Mais comme je pensais que c'était normal, je m'y suis habitué.

Si quelqu'un achète la résistance, ce serai sympa de la mesurer.

edit : apres recherche, il s'agirait de résistance 25W 8ohms, je viens d'en commander sur amazon

Alors tu l'as monté la résistance ? What a Face
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Lun 20 Avr 2015, 09:44

Pas reçue, ca vient de Chine.
Je pense la monter d'ici mon prochain roulage le 10mai.
Je vous dirai si ça fonctionne.
J'ai roulé hier mais je n'ai pas eu de voyant allumé. C'est aléatoire comme affichage de défaut

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Lun 20 Avr 2015, 18:49

perso je les tous le temps

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum