Vérin de direction ZX10R 2014 en panne suite pose polys...

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Lun 20 Avr 2015, 20:39

personne a des photos du montage et branchement?

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mar 21 Avr 2015, 08:49

rodopc27 a écrit:perso je les tous le temps

Moi aussi tout le temps dès que j'accélère. Evil or Very Mad

Mon mécano m'a dis que c'est sur la petit cosse noire. Mais comme il y a 3 cosses de chaque côté, puis 2 fils pour chaque cosse .... et que je n'y connais rien.

On va attendre un peu
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Mar 21 Avr 2015, 20:41

oui

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Lun 27 Avr 2015, 21:42

Je viens de recevoir les résistances. Je viens de regarder le feu arriere sur le schema électrique, c'est la prise avec les fils noire/jaune et bleu/noir.

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mar 28 Avr 2015, 08:44

moto25 a écrit:Je viens de recevoir les résistances. Je viens de regarder le feu arriere sur le schema électrique, c'est la prise avec les fils noire/jaune et bleu/noir.

T'en mets aussi sur le feux arrière !??

Je pensais en mettre uniquement sur l'avant en fait .... Suspect
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Mar 28 Avr 2015, 14:20

si tu veux la mettre sur feu avant, c'est noir/jaune et rouge/jaune.

je ne sais pas sur lequel feu est fait le controle, je viens de regarder le schéma 2011, c'est peut etre en effet sur l'avant car un fil part sur un boitier de controle. je n'ai pas le schéma du 2013.

si quelqu'un qui a fait la modif peut nous répondre, ce serait sympa.

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mer 29 Avr 2015, 08:47

Merci.

A force de chercher on va y arriver.

avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par rodopc27 le Mer 29 Avr 2015, 08:57

c clair

rodopc27
novice
novice

Sexe : Masculin

Messages : 9
Date d'inscription : 10/04/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Sam 02 Mai 2015, 15:28

j'ai posé la question a chriss6775 qui m'a répondu rapidement qu'il l'avait monté sur le feu avant.

j'ai finalement trouvé le schéma électrique de la 2013, il n'y a aucun lien entre l'amortisseur (ESD) et les feux...
en cherchant sur le forum zx-10r.net (http://www.zx-10r.net/forum/f23/electronic-steering-damper-question-204258.html), il en ressort que le défaut apparait lorsque la batterie est un peu faible ou que par exemple on ajoute des feux à led.
Du coup, je vais attendre avant de monter cette résistance.

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Athily le Sam 02 Mai 2015, 16:15

personne n'a était capable de lire le code erreur quand il est présent ?
avatar
Athily
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 2258
Date d'inscription : 24/10/2011
Age : 28
Localisation : Carcassonne

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par chris7775 le Sam 02 Mai 2015, 21:28

le code 31 amortisseur de direction.


chris7775
novice
novice

Sexe : Masculin

Messages : 65
Date d'inscription : 21/06/2014
Age : 42
Localisation : Brie comte robert

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 04 Mai 2015, 09:03

moto25 a écrit:j'ai posé la question a chriss6775 qui m'a répondu rapidement qu'il l'avait monté sur le feu avant.

j'ai finalement trouvé le schéma électrique de la 2013, il n'y a aucun lien entre l'amortisseur (ESD) et les feux...
en cherchant sur le forum zx-10r.net (http://www.zx-10r.net/forum/f23/electronic-steering-damper-question-204258.html), il en ressort que le défaut apparait lorsque la batterie est un peu faible ou que par exemple on ajoute des feux à led.
Du coup, je vais attendre avant de monter cette résistance.

Normal cet amortisseur électronique est venue à partir de 2014 il me semble bien.


Athily a écrit:personne n'a était capable de lire le code erreur quand il est présent ?

Concernant cet amortisseur de direction, je n'ai même pas de code erreur qui s'affiche sur ma 10R.

Juste le voyant orange qui clignote à droite du TDB sous l'affichage du niveau de KTRC et un bruit de moteur électrique tournant sans cesse, même à l'arrêt, au niveau de l'amortisseur de direction. drunken
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par tefou10r le Dim 10 Mai 2015, 11:57

R1FREDERIC74 a écrit:

Normal cet amortisseur électronique est venue à partir de 2014 il me semble bien.

Il est bien apparu sur les modèle de 2013.

J'ai un zx10r 2013 que j'utilise route/piste.J avais le même souci quand j allais roulé sur piste vu que je débranchais mes phares. J avais le voyant jaune avec le symbole d'alerte en bas a droite ecrit "ESD". C est bien une anomalie de l'amortisseur de direction d’après le manuel de l'utilisateur.
Après avoir vu cette discussion, j ai roulé sur circuit en laissant branché mes phares et je n ai pas eu de problème. Donc il y a forcement un lien. Mais lequel ??
Il est marqué dans le manuel que cette anomalie peut survenir si la batterie est trop faible.


tefou10r
novice
novice

Sexe : Masculin

Messages : 87
Date d'inscription : 08/10/2010
Age : 39
Localisation : nice

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 11 Mai 2015, 08:32

tefou10r a écrit:
R1FREDERIC74 a écrit:

Normal cet amortisseur électronique est venue à partir de 2014 il me semble bien.

Il est bien apparu sur les modèle de 2013.

J'ai un zx10r 2013 que j'utilise route/piste.J avais le même souci quand j allais roulé sur piste vu que je débranchais mes phares. J avais le voyant jaune avec le symbole d'alerte en bas a droite ecrit "ESD". C est bien une anomalie de l'amortisseur de direction d’après le manuel de l'utilisateur.

Ah ?? Tu me l'apprends.

[/quote] Après avoir vu cette discussion, j ai roulé sur circuit en laissant branché mes phares et je n ai pas eu de problème. Donc il y a forcement un lien. Mais lequel ??
Il est marqué dans le manuel que cette anomalie peut survenir si la batterie est trop faible. [/quote]

Faut mettre la fameuse résistance et là on sera fixé, comme cela fut dis au début du sujet.


Dernière édition par R1FREDERIC74 le Mar 12 Mai 2015, 08:20, édité 1 fois
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par chris7775 le Lun 11 Mai 2015, 19:32

R1FREDERIC74 a écrit:
tefou10r a écrit:
R1FREDERIC74 a écrit:

Normal cet amortisseur électronique est venue à partir de 2014 il me semble bien.

Il est bien apparu sur les modèle de 2013.

J'ai un zx10r 2013 que j'utilise route/piste.J avais le même souci quand j allais roulé sur piste vu que je débranchais mes phares. J avais le voyant jaune avec le symbole d'alerte en bas a droite ecrit "ESD". C est bien une anomalie de l'amortisseur de direction d’après le manuel de l'utilisateur.

Ah ?? Tu me l'apprends.

Après avoir vu cette discussion, j ai roulé sur circuit en laissant branché mes phares et je n ai pas eu de problème. Donc il y a forcement un lien. Mais lequel ??
Il est marqué dans le manuel que cette anomalie peut survenir si la batterie est trop faible.[/quote]

Faut mettre la fameuse résistance et là on sera fixé, comme cela fut dis au début du sujet. [/quote]

merci je pensais que mes posts était invisible.................................

chris7775
novice
novice

Sexe : Masculin

Messages : 65
Date d'inscription : 21/06/2014
Age : 42
Localisation : Brie comte robert

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par moto25 le Lun 11 Mai 2015, 21:14

je viens de rouler 2 jours à Dijon, je n'ai pas eu le voyant allumé. Donc pour l'instant, je ne monte pas la résistance. A suivre

moto25
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 500
Date d'inscription : 15/12/2011
Age : 28

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Mar 12 Mai 2015, 08:18

chris7775 a écrit:merci je pensais que mes posts était invisible.................................

Non rassures-toi. What a Face

Ta réponse était très précise et je l'ai lu et relu plusieurs fois, aussi pour retrouver le lien du site que tu donnais.

Je n'ai pas encore osé testé la pose de la résistance car je ne savais pas sur quel fil précisément il fallait la brancher, mais je pense que c'est ce qu'il faut faire.

Faut que je me lance ....
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par tlg le Mar 12 Mai 2015, 09:18

Su quel file brancher et aussi quel est la puissance/valeur de a résistance a mettre..
avatar
tlg
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 666
Date d'inscription : 08/12/2014
Age : 56
Localisation : Massy

http://mcc-racing-team.blog4ever.com/

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par tefou10r le Ven 05 Juin 2015, 14:48

je suis allé voir mon concess qui a telephoné au support technique kawa france. Le support a repondu qu effectivement apparemment certains boîtiers de gestion de l'amortisseur auraient ce souci. Le support a donc dit a mon concess de changer le boitier, pour moi, la moto étant encore sous garantie, tout est pris en charge par kawa.

Si vous rencontrez ce phénomène n’hésitez pas a aller voir votre concess pour lui en parler tant que c est sous garantie.

tefou10r
novice
novice

Sexe : Masculin

Messages : 87
Date d'inscription : 08/10/2010
Age : 39
Localisation : nice

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Ven 05 Juin 2015, 15:22

tefou10r a écrit:je suis allé voir mon concess qui a telephoné au support technique kawa france. Le support a repondu qu effectivement apparemment certains boîtiers de gestion de l'amortisseur auraient ce souci. Le support a donc dit a mon concess de changer le boitier, pour moi, la moto étant encore sous garantie, tout est pris en charge par kawa.

Si vous rencontrez ce phénomène n’hésitez pas a aller voir votre concess pour lui en parler tant que c est sous garantie.

Ooh le bon conseil que voilà. What a Face

je dois aller en révision (sous garantie) d'ici 1 à 2 mois.

J'irais leur faire part de cette suggestion. santa
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par tefou10r le Ven 05 Juin 2015, 17:29

fais le avant. comme ça il commande le boitier et il le change lors de la révision, sinon tu vas être obligé de la laisser une deuxième fois

tefou10r
novice
novice

Sexe : Masculin

Messages : 87
Date d'inscription : 08/10/2010
Age : 39
Localisation : nice

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par R1FREDERIC74 le Lun 08 Juin 2015, 10:43

tefou10r a écrit:fais le avant. comme ça il commande le boitier et il le change lors de la révision, sinon tu vas être obligé de la laisser une deuxième fois

Je vais y aller doucement parce que je les sens "taquins" dans la concession Kawa Annemasse. Des phrases du genre "dès qu'elle est en mode piste votre moto n'est plus sous garantie" .... je ne suis pas trop fan. :carton

Je verrais avec eux en face à face.
avatar
R1FREDERIC74
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1321
Date d'inscription : 23/09/2014
Age : 37
Localisation : HAUTE SAVOIE

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Yaya29 le Ven 19 Juin 2015, 23:54

Bonjour à tous je ne sais pas si le sujet est clos, mais il m'arrive la même chose avec ma moto en version route.
La dernière fois c'était après environ 80kms de sortie (donc batterie rechargée normalement), mais en tirant sur la 2ème. Voyant orange, et donc le sigle ESD dessous. Ils disent que le vérin se met en sécurité et reste sur son dernier réglage. Le mécano de ma concesse se renseigne pour trouver d'où peut venir le défaut. Je sais qu'il existe un ECU racing pour veu qui font de la piste. Car le vérin est assez inexistant en version route à mon goût. Je vois tiens au courant si j'ai des news de mon mécano.

Yaya29
novice
novice

Sexe : Masculin

Messages : 6
Date d'inscription : 19/06/2015

Revenir en haut Aller en bas

Verin défectueux sur zx10r 2014

Message par Yaya29 le Ven 19 Juin 2015, 23:58

Désolé pour les fautes de frappe, j'ai du mal avec mes pouces!

Yaya29
novice
novice

Sexe : Masculin

Messages : 6
Date d'inscription : 19/06/2015

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Eagle4 le Sam 20 Juin 2015, 09:36

Le boitier racing supprime le vérin électronique.
avatar
Eagle4
novice
novice

Sexe : Masculin

Messages : 394
Date d'inscription : 01/06/2014
Age : 38
Localisation : DTC AFàG

http://www.plusrace.com/

Revenir en haut Aller en bas

Re: Vérin de direction ZX10R 2014 en panne suite pose polys...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum