Zx10r 2009 Ne prend plus ses tours une fois débridée...

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Ven 15 Mai 2015, 01:46

Bonjour à tous,

J'ai donc un zx10r k9 qui bridé fonctionne parfaitement, elle est passée au banc il y a 2 semaines à 107ch, gaz grand ouvert elle monte rapidement en zone rouge jusqu’à la rupture.

Mais une fois qu'on retire le shunt de bridage et qu'on met les cornets de débridage... elle ne dépasse pas les 10000 trs/min...
Que ce soit au point mort ou en prise.
Arrivé à 10000 trs/min elle force et ne monte pas au dessus.

Pour l'historique c'est une moto que j'ai achetée après une chute sur la route, j'ai changé cadre, fourche, jante avant ect..
Sur le moteur j'ai fait bougies, filtre, vidange j'ai même changé la pompe à essence.
Elle à le pot d'origine et le moteur de valve n'est pas raccordé (valve au repos grande ouverte) et aucun voyant FI au compteur.

Voilà je ne sais plus ou chercher donc si quelqu'un à une idée...

Merci d'avance.

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par BER le Ven 15 Mai 2015, 04:02

Souvent se problème viens du filtre de pompe a essence bouché il y a un tuto sur le forum comment le démonter et le remplacer

BER
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1107
Date d'inscription : 06/11/2009
Age : 49
Localisation : liege BELGIQUE

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Ven 15 Mai 2015, 04:51

Déjà fait quand j'ai changé la pompe, mais merci quand même

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par BER le Ven 15 Mai 2015, 07:14

tu n'aurais pas oublié de rebrancher un capteur en faisant ton entretien style capteur sur la boite a air

BER
Maitrise la piste
Maitrise la piste

Sexe : Masculin

Messages : 1107
Date d'inscription : 06/11/2009
Age : 49
Localisation : liege BELGIQUE

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Ven 15 Mai 2015, 07:32

Non les capteurs sont bien branchés, j'aurai un voyant FI sinon, puis la moto ne fonctionnerai pas normalement une fois bridée

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par A.T.R kill le Ven 15 Mai 2015, 07:55

Tu es sur d'avoir fait le bon shunt ?

_________________

A.T.R kill
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 5127
Date d'inscription : 21/02/2010
Age : 30
Localisation : La Rochefoucauld (16)

http://www.west-riders.fr/

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par Dinky le Ven 15 Mai 2015, 08:22

peut être voir au niveau de la rampe d'injection,avec une mauvaise ouverture de papillon ?

Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 23/02/2009
Age : 41
Localisation : Flandre

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Ven 15 Mai 2015, 09:07

Pour le shunt je suppose que oui car je l'ai eu débridée, je l'ai bridé et passée au banc et elle était a 107ch et fonctionnait parfaitement... Par contre une fois le shunt enlevé... Et je précise aussi qu'avant de la brider elle ne fonctionnait pas non plus j'ai cru régler le problème en changeant les bougies car je les ai changés en même temps que je l'ai bridée... Pour les papillons je n'ai pas regardé mais vu qu'elle fonctionne bridée j'ai pas pensé que ça pouvais venir de là

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par A.T.R kill le Ven 15 Mai 2015, 23:05

Je dis peut etre une connerie mais il me semble avoir deja lu sur le fofo que quand elle est bridé les papillons ne s'ouvrent entierement

_________________

A.T.R kill
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 5127
Date d'inscription : 21/02/2010
Age : 30
Localisation : La Rochefoucauld (16)

http://www.west-riders.fr/

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Ven 15 Mai 2015, 23:36

OK, donc comment je peu vérifier qu'ils s'ouvrent correctement ?

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par A.T.R kill le Ven 15 Mai 2015, 23:42

Attends je te donne une piste c'est pas mal déjà lol!
Non sérieux je sais pas faut attendre les plus calé en mécanique , moi a apart le montage et demontage route piste,la vidange et le démontage des roues faut pas m'en demandé plus :dieu1:

_________________

A.T.R kill
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 5127
Date d'inscription : 21/02/2010
Age : 30
Localisation : La Rochefoucauld (16)

http://www.west-riders.fr/

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Ven 15 Mai 2015, 23:45

Lol oui effectivement c'est déjà pas mal!
Je vais creuser le sujet, merci ;-)

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par Dinky le Sam 16 Mai 2015, 04:39

mettre gaz a font,boite a air ouverte geek
nan,je sais pas non plus

Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 23/02/2009
Age : 41
Localisation : Flandre

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Sam 16 Mai 2015, 09:12

Lol, bon demain je vais faire quelque tests je vous tiens au courant

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par gégé le Sam 16 Mai 2015, 09:48

Bonsoir.

Sur les modèles 2006 2007, quand tu mets le contact, les papillons s'ouvrent à fond puis se referment. Tu peux déjà voir ce qu'il en est avec ton modèle.

gégé
novice
novice

Sexe : Masculin

Messages : 122
Date d'inscription : 15/10/2014
Age : 56

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Sam 16 Mai 2015, 22:20

hello!

Bon j'ai fait quelques tests;
J'ai remis le shunt et testé en laissant les cornets de débridage et ça fonctionne correctement.
J'ai démarré avec le shunt et je l'ai retiré monteur tournant et ça fonctionne correctement (mais je ne sais pas si du coup elle était en full car je pense que c'est à la mise du contact que le cdi vérifie si le shunt est présent)
Pour finir j'ai testé l'ouverture des papillons à la mise du contact avec et sans le shunt et l'ouverture est la même.

Mais sans shunt dès le départ ça ne fonctionne toujours pas...

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Sam 16 Mai 2015, 22:44

je viens de tester la pompe à essence, sur la doc technique il est demandé un débit de 67mL ou plus en 3 secondes,
j'ai plus de 80mL donc je ne pense pas qu'elle soit en tort...

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Lun 18 Mai 2015, 05:52

Personne à une idée?

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par Dinky le Mar 19 Mai 2015, 04:03

de souvenir,le shunt va sur l'ecu,nan ??
donc peut être un problème d'ecu ?
je sais pas si il y a une procédure de Reset de l'électronique sur cette moto !?
qui sait,peut être que le fait de laisser débrancher plusieurs heures,la batterie, pourrais faire un Reset..

Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 23/02/2009
Age : 41
Localisation : Flandre

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par mikadou le Mar 19 Mai 2015, 04:53

bonjour a tous , cela mla fait exactement la meme chose , mais moi c'est en charge , la moto sur bequille c'est impeccable , du coup j'ai tout demonter ( pompe , filtre , nettoyage reservoir , chgt bougies ) , rien de tout ca , a suivre

mikadou
novice
novice

Sexe : Masculin

Messages : 34
Date d'inscription : 11/01/2012
Age : 38
Localisation : vosges plates

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par Dinky le Mar 19 Mai 2015, 05:07

mikadou,tu n'a pas de pincement sur le tuyau d'essence,qui relie réservoir a rampe d'injection ?
je dis ça,car sur mon R1,je viens de m'apercevoir que j'ai ça
je suis obliger de le changer, car c'est un tuyau semi-régide,donc pas possible de supprimer le pincement

Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 23/02/2009
Age : 41
Localisation : Flandre

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Mar 19 Mai 2015, 07:09

Je vais essayer de récupérer un cdi sur celle d'un pote,
je vais tester ça ce week end si il est d'accord...

Je vous tiens au jus.

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Mar 19 Mai 2015, 08:51

Dinky a écrit:
je sais pas si il y a une procédure de Reset de l'électronique sur cette moto !?
qui sait,peut être que le fait de laisser débrancher plusieurs heures,la batterie, pourrais faire un Reset..

J'ai eu la même idée mais ça n'a rien donné...

Merci pour vos idées j'espère qu'on vas finir par trouver...

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Mer 20 Mai 2015, 08:52

Bon apparemment il faut le neiman qui va avec le cdi pour pouvoir le tester donc pour l'instant je vais continuer à chercher ailleurs, si vous avez d'autres idées...


boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par boom le Mer 20 Mai 2015, 22:59

D'après kawa le CDI est mort, le shunt permet juste de passer d'une cartographie a l'autre et il y aurai un soucis avec la carto full... Donc si quelqu'un a ça qui traine avec le neiman et au moins la clé rouge je suis preneur

boom
novice
novice

Sexe : Masculin

Messages : 96
Date d'inscription : 19/06/2011
Age : 28
Localisation : Montpellier

Revenir en haut Aller en bas

Re: Zx10r 2009 Ne prend plus ses tours une fois débridée...

Message par Contenu sponsorisé Aujourd'hui à 00:43


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum