Voyant FI sur ZX10R K6

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Voyant FI sur ZX10R K6

Message par guitounne le Ven 06 Aoû 2010, 19:58

Bonjour à tous,

Je suis surpris, j'ai changé les pots et le voyant FI est allumé depuis, comment faire pour enlever ce voyant.

Merci pour vos réponses.

Bye Surprised

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Ven 06 Aoû 2010, 23:13

avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Jeu 12 Aoû 2010, 15:22

Le code de la panne est 63-83 donc normalement c'est les échappements.
Mais le souci est que j'ai acheté la moto comme ça. Et je ne sais pas comment enlever le voyant FI.

Pouvez vous me donner la manip ?

Merci Embarassed

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Jeu 12 Aoû 2010, 17:27

pour enlever le code panne,tu a pas le choix,faut repparer la panne ou rebrancher (dans le cas d'un moteur de valve supprimer).

-regarde,si le moteur de valve de la ligne d'echappement marche et si il est bien brancher.
quand tu mais le contacte,ce moteur tourne quelques seconde.
il se trouve dans la coque ar

-comme tu a aussi le code 83,c'est possible que ce soit une sonde lambda qui pose problem (dans ton cas,la N°2).
tu a 2 sondes lambda,donc tu pourrais par ex,inverser les connextion,entre la sonde N°2 et la N°1 est voire si tu a le code 33 qui s'affiche.
ça voudrais dire que tu a bien la sonde N°2 de HS
si tu a pas se code 33 (mais toujours le 83),alors ça vient peut etre de la fiche de cette sonde (tres exposée a l'eau) ou un problem,plus loin sur le faisceau...
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Ven 13 Aoû 2010, 12:02

Je viens de recharger la batterie. Et le voyant FI reste allumé mais en ayant bidouillé un peu le clapet au niveau de l'échappement le code 83 a disparu mais le 63 et toujours là.

Comment faire pour enlever le défaut, je suis désolé mais je ne suis pas un bricoleur. Sinon je crois que je vais finir par l'emmener chez le concessionnaire mais je vais encore me prendre un pavé quand je vais avoir la facture.

Merci

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Flo le Ven 13 Aoû 2010, 18:33

Surprenant qu'en touchant la valve à l'échappement, ce soit le code 83 qui ai disparu et non pas le 63.
Comme te l'a dit Dinky, regarde ta valve à l'échappement, et vérifie que tout fonctionne, que tout soit bien branché, et que le fil ne soit pas abimé ou coupé. Mais en même temps, s'il y a un souci avec un des fils de la valve, tu devrais avoir le code 34 en plus scratch
Quand tu dis que t'as changé les pots, t'entends quoi par là? T'as changé les silencieux? La demi-ligne? Le collecteur? Toute la ligne?
Jette un oeil à ce topic, tu y trouveras le manuel d'atelier qui va bien: Click!
avatar
Flo
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 9032
Date d'inscription : 03/04/2009
Age : 33
Localisation : Dans la Bresse.

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Sam 28 Aoû 2010, 17:06

salut à tous,

Merci pour ces précisions mais le problème est que je ne suis pas du tout mécano et encore moins quand cela touche l'éléctricité.

Pouvez me dire si lorsque je mets le contact, le boitier avec les cables pour le clapets au niveau des échappements doit bouger. Car le mien ne bouge pas, il fait du bruit mais ne bouge pas.
Le code 63 doit venir de là. Concernant le code 83, où ce situe cette sonde ? afin de povoir voir le problème.

Merci d'avance,
Rolling Eyes

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Sam 28 Aoû 2010, 17:17

J'ai acheté la moto avec les pots dessus et le problème était éxistant. Mais le garagiste m'a dit que c'était que les pots.
C'est les silencieux.
Merci de m'aider.
Embarassed

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Sam 28 Aoû 2010, 18:14

Je viens de voir un problème. Mon système d'ouverture et de fermeture de la valve d'échappement ne fonctionne plus. elle ne bouge pas.

Où puis je trouver une pièce pareil ? et le prix ? pour le code 63.

Maintenant reste à trouver le code 83.

Bye

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Flo le Sam 28 Aoû 2010, 18:27

T'emballes pas, normal que ton papillon ne tourne pas!
Ce n'est donc pas toi qui a changé les pots?!
Si tu n'as que des silencieux, rien à voir avec le fait de l'avoir changé, car la valve et les sondes sont sur le restant de l'échappement.
Les sondes Lambda sont situés sur le collecteur. Je pense que tu dois les apercevoir en regardant à travers le sabot par l'avant.

Concernant la valve des gaz, lorsque tu mets le contact, oui la petite poulie grise sur laquelle il y a les deux cables doit tourner de quelques degrés dans le sens des aiguilles d'une montre, puis dans l'autre sens, et enfin de nouveau dans le sens des aiguilles d'une montre afin de revenir en position initiale.
Vérifie l'angle de cette petite poulie: 42° +/- 7°. En gros quand tu tournes le dos au guidon, elle doit être légèrement tourné sur la gauche.
Vu que toi ça ne tourne pas, tu peux contrôler la tension sur le boitier. Tu as 5 fils qui en sortent (3 sur un connecteur et 2 sur un autre connecteur).
Sur le connecteur à 3 fils, une fois le contact mis et que la valve a fini de tourner (ou de faire du bruit dans ton cas), entre le fil noir et le fil jaune tu dois avoir entre 3,46V. et 3,76V.

Par contre, ce que je n'arrive pas à comprendre, c'est qu'il t'ait vendu une moto avec des codes erreurs... A ta place, ni une ni deux, je retourne le voir et je ne repars pas sans que le nécessaire soit fait! (Enfin à la base, je ne l'aurais pas acheté... Un professionnel qui vend une machine en panne est tout sauf un professionnel! Shocked ).
avatar
Flo
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 9032
Date d'inscription : 03/04/2009
Age : 33
Localisation : Dans la Bresse.

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Flo le Sam 28 Aoû 2010, 18:41

Pour ton code erreur 83, démonte ton flanc de carénage gauche. Le défaut correspond à la deuxième sonde, celle la plus en arrière.
Avant de contrôler quoi que ce soit, inverse les branchements et regarde tes codes erreurs. Si ton défaut 83 disparait et qu'à la place tu as le défaut 33, c'est que ta sonde est morte.
avatar
Flo
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 9032
Date d'inscription : 03/04/2009
Age : 33
Localisation : Dans la Bresse.

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Sam 28 Aoû 2010, 18:44

pour le code 83,c'est une des 2 sonde lambda
les sondes,ce trouve en bas du collecteur d'echapppement,coter gauche.
tu dois donc enlever le sabot gauche,pour les voire

sur ses sondes (ça ressemble a une bougie,si tu a jamais vue),tu a donc des fiche electrique,qui vont deçu.
donc inverse les fiche,entre les sonde,pour voire si tu a un autre code qui s'affiche (le 33),comme j'ai expliquer plus haut


Pouvez me dire si lorsque je mets le contact, le boitier avec les cables pour le clapets au niveau des échappements doit bouger. Car le mien ne bouge pas, il fait du bruit mais ne bouge pas
oui,il bouge normalement,il s'ouvre,puis se ferme..

tu dois voire,la "roue" en alu du servo moteur,bouger dans un sens,puis dans l'autre


sinon,on en trouve sur ebay,d'occase.
le changement de t'est pots,n'a aucune influence sur se moteur de valve
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Sam 28 Aoû 2010, 18:45

Flo,a etait plus rapide Very Happy
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Dim 29 Aoû 2010, 17:48

Comme je l'ai expliqué dessus, la roue ne tourne pas du tout et il y a un bruit comme si le moteur voulait fonctionner avec des petits claquements. J'ai acheté la moto avec le FI allumé car le garagiste m'a dit que cela n'était rien de grave. La moto était en dépôt vente. Mais j'ai appelé le garage et je dois aller les voir Mardi pour négocier avec eux.

Merci,

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Dim 29 Aoû 2010, 17:59

Personne ne vend ce genre de pièce sur le site ?

Bye

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Ven 03 Sep 2010, 19:25

Est ce que l'on peut chinter le problème avec une manip ?

Merci

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Ven 03 Sep 2010, 19:31

pour chinter le servo moteur,il faut acheter une piece,donc dans ton cas,c'est pas la peine.un moteur d'occase,sera aussi bien..
pour les sonde,je sais pas !?
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Flo le Ven 03 Sep 2010, 19:44

La valve à l'échappement n'est pas indispensable. Il y a peut-être possibilité de la shunter, mais faut étudier le schéma électrique et son fonctionnement pour voir si un simple retour de courant ou de masse permet de faire sauter le code erreur.
Quant à la sonde, il y en a 2, et il est vrai qu'une seule suffit, mais bon c'est moins indispensable que la valve!
Enfin au pire, tu bloques la valve en position ouverte, et tu laisses ta machine avec le voyant allumé, et te contrôles régulièrement les défauts afin d'être sûr qu'il n'y en ait pas un autre.
avatar
Flo
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 9032
Date d'inscription : 03/04/2009
Age : 33
Localisation : Dans la Bresse.

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par guitounne le Ven 10 Sep 2010, 08:49

Salut,
merci pour les infos mais j'ai ouvert le moteur et il y avait des dents de casser sur l'entrènement du moteur, j'ai donc inversé les connection en cuivre à l'intérieur et donc le moteur pouvait faire son travail. Mais le souci est qu'il fait un tour entier quand je mets en route ma moto. je ne comprends pas.
Et le voyant disparait pendant 5 minutes puis reviens (que lorsque je roule). Bizarre non !!!
Sinon je vais faire réparer la sonde chez mon garagiste (pas un concess kawa car c'est l'usine et la moto n'est pas soignée).
Je cherche toujours une pièce d'occas donc à l'occas si vous entendez parler d'une pièce je suis intéréssé.

Merci à vous tous pour les infos et si mon garagiste trouve la solution pour chinter le problème je metterai un tuto sur la solution.

Bye

guitounne
novice
novice

Sexe : Masculin

Messages : 54
Date d'inscription : 30/07/2010
Age : 37
Localisation : Muids dans le 27

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par BALTAZAR le Lun 27 Sep 2010, 12:36

Je deterre le Topic...
J'ai le meme probléme à peu de choses près:

Changement d'echapement j'ai monté un Slip-on en position Basse qui se raccorde juste derriere le collecteur.

Donc demontage du Y ou la valve est connectée & des 2 silencieux d'"origine ,j'ai démonter mon moteur de valve ainsi que tout le systéme complet.......
Et là Logique le Temoin FI clignote en permanence!!! Evil or Very Mad
Je vais checker le code panne ce soir je pense que çà m'éclairera par contre,

Est-ce un probléme d'avoir complétement enlever le Systeme de la valve mis à part la perte de couple à Bas-Régimes???

Merci d'avance pour votre aide.
avatar
BALTAZAR
novice
novice

Sexe : Masculin

Messages : 178
Date d'inscription : 08/06/2010
Localisation : NICE BEACH

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Lun 27 Sep 2010, 12:59

logique,devrait avoire le code panne 34 ou 63.
chez Ivan's performance,ils vendent un truc,pour enlever le fi,quand tu supprime le moteur de valve
http://www.inter-bike.co.uk/ivans-exhaust-servo-motor-eliminators.html
sinon,avec le pots que tu a installer,les Italiens me disait,qu'il etait préferable,d'installer un pc3,pour corriger le melange,vue que le pot est maintenant beaucoup plus court,que les origines
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par BALTAZAR le Lun 27 Sep 2010, 13:32

Merci Dinky cheers

J'ai monté un WERKES court et j'ai aussi un Y De-catalyser tu pense que c'est un plus de mettre 1 PC3 ou vraiment necessaire ??!!
Petite ballade hier 200km RAS mise à part la perte de couple aux alentours des 5/6000Trs.

Par contre d'origine ,elle montait jusqu'à 84° en "mode- arsouille" maxi 92° et là 74°!!!
Normal ou pas ??!!
avatar
BALTAZAR
novice
novice

Sexe : Masculin

Messages : 178
Date d'inscription : 08/06/2010
Localisation : NICE BEACH

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Lun 27 Sep 2010, 17:15

Werkes,je connaisais pas cette marque..
faudra nous mettre des tof,a l'occase Wink

ba ecoute,a l'epoque ou HP a sortie sont silencieux sur le coter,pour 06..
seule les italiens en profité (pas d'importation en france)
est sur leurs forum,tous avait revue leurs injection,par un pc3 (passage au banc,pour réglage,obligatoire,car je doute,qu'il y a une map,adapter,sur le site dynojet)

ça parrait fort logique,vue la grande difference de parcourt des gaz,entre les 2 ligne
puis,je suis sure,que tu pourras reduire ton trous a mi régime

pour la T°,j'avais pas fait attention,sur la mienne,mais vue ta config,avec plus rien qui bloque les gaz...je pensse quue c'est logique
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par BALTAZAR le Lun 27 Sep 2010, 17:27

Cool merci pour tes reponses alien

Je voulais acheté le HP corse mais j'ai craquer pour le Werkes Wink les tof c'est prevu

Donc j'ai encore un gros billet à depenser pour la cosse Ivan's + le PC3 + passage au banc fait ch***

Pour le PC3 tu n'aurait pas un lien ?! Rolling Eyes
avatar
BALTAZAR
novice
novice

Sexe : Masculin

Messages : 178
Date d'inscription : 08/06/2010
Localisation : NICE BEACH

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Dinky le Lun 27 Sep 2010, 17:31

un liens ?? :unsure:

sinon,si pour toi,le pc3,c'est un peux dure,en ce moment...alors,passe au moins ta moto,sur un bancs,pour voire comment est la richesse de l'injection
essaye de trouver un banc,avec un gars qui touche...quelqu'un qui pourra te dire,si tu risque rien a rouler comme ça,en attendant le pc3
avatar
Dinky
Fou du guidon
Fou du guidon

Sexe : Masculin

Messages : 4796
Date d'inscription : 22/02/2009
Age : 42
Localisation : Flandre

Revenir en haut Aller en bas

Re: Voyant FI sur ZX10R K6

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum