voyant FI allumé aléatoirement et pas de code

Voir le sujet précédent Voir le sujet suivant Aller en bas

voyant FI allumé aléatoirement et pas de code

Message par FLAG1973 le Mar 09 Aoû 2016, 20:48

Bonjour à tous
Je suis possesseur d'un zx10r de 2005. Cela fait bien 2 ans maintenant que je suis ennuyé avec un voyant FI qui s'allume aléatoirement quand je roule avec des fréquences élevées comme en ce moment , ou très faible avec des periode de plus de trois mois sans clignoter. Je suis tombé sur plusieurs topics concernant des problème de voyant mais en génral les forumeurs ne disent pas s'ils ont résolus le problème, ce qui est dommage. J ai fait le test autodiagnostic tel que décrit dans un des topics en mettant un fil dans la borne autodiagnostisc d 'un côté et relié à la borne - de la batterie mais le voyant FI reste eteint. Est ce la bonne procédure? (la borne - est elle reliée à la terre?). Quelqu'un a t'il déjà rencontré ce problème?
PS tout est d'origine, et full depuis peu
Merci par avance

FLAG1973
novice
novice

Sexe : Masculin

Messages : 7
Date d'inscription : 09/08/2016
Age : 44
Localisation : essonne- gometz le chatel

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par MAN 71 le Mar 16 Aoû 2016, 13:27

Sonde lambda peut etre?
avatar
MAN 71
novice
novice

Sexe : Masculin

Messages : 46
Date d'inscription : 16/08/2010
Age : 30
Localisation : LA BOURGOGNIE

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par FLAG1973 le Mar 16 Aoû 2016, 13:31

il n'y aurait pas de code enregistré? en fait j'ai l'impression qu'il n'y a pas de mémoire des défauts sur le modèle 2005.

FLAG1973
novice
novice

Sexe : Masculin

Messages : 7
Date d'inscription : 09/08/2016
Age : 44
Localisation : essonne- gometz le chatel

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par FLAG1973 le Mar 16 Aoû 2016, 19:59

alors voila. Pour avoir le code en fait il ne faut pas couper le moteur avec la cle de contact mais avec le coupe circuit pour ne pas que le voyant s'éteigne. L'astuce est d'avoir enlever la selle passager avant car elle necessite la cle. Ensuite on fait l'autodiag comme explique dans différents tuto toujours sans couper l'alim à la cle.
Pour ma part le code est 63, je vais aller voir dans la RT

FLAG1973
novice
novice

Sexe : Masculin

Messages : 7
Date d'inscription : 09/08/2016
Age : 44
Localisation : essonne- gometz le chatel

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par tomcat2 le Mer 17 Aoû 2016, 20:28

Salut, as tu résolu le problème ou trouvé l'origine ?
avatar
tomcat2
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 778
Date d'inscription : 05/11/2010
Age : 33
Localisation : isère

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par FLAG1973 le Mer 17 Aoû 2016, 22:47

Alors le code 63 indiqué un problème avec l actionneur de soupape d échappement. Donc c est le moteur electrique actionnant la poulie qui tire les câbles présent sous la selle si j ai bien compris. J ai démonté le moteur électrique et essuyer un peu la roue dentée et la partie métallique de la roue. J ai aussi huile les cables et débranché et rebrancher les cosses alimentant le servomoteur. Le moteur marchait normalement avant mon bricolage donc je ne sais pas vraiment d ou ca vient mais le voyant fi ne s est pas rallume aujourd hui. Bref si ça se rallume je changerai le moteur de l actionneur. Mais je ne sais pas si ces soupapes à l échappement servent vraiment en terme de performance. J ai pu lire que c était surtout pour les normes de bruit

FLAG1973
novice
novice

Sexe : Masculin

Messages : 7
Date d'inscription : 09/08/2016
Age : 44
Localisation : essonne- gometz le chatel

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par tomcat2 le Jeu 18 Aoû 2016, 08:33

La valve d'échappement sert pour les normes de bruit oui mais aussi si tu fais l'essai de la désactiver tu auras moins de souplesse à bas régime.
avatar
tomcat2
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 778
Date d'inscription : 05/11/2010
Age : 33
Localisation : isère

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par black angel le Jeu 18 Aoû 2016, 23:12

flag, la moindre des chose en arrivant ici serait que tu te présente dans la section approprié merci

_________________
 bienvenue sur ce sympathique forum du zx10r Invité  

avatar
black angel
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 9841
Date d'inscription : 28/11/2011
Age : 31
Localisation : dans la manche

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par FLAG1973 le Ven 19 Aoû 2016, 00:01

Euh il me semble avoir renseigne toutes les informations en M inscrivant. Sinon désolé mais je n ai pas vu ou je devais plus me présenter? ?? Merci dans ce cas de M indiquer le lien ou faire cela, ce serait la moindre des choses...



FLAG1973
novice
novice

Sexe : Masculin

Messages : 7
Date d'inscription : 09/08/2016
Age : 44
Localisation : essonne- gometz le chatel

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par steau28 le Ven 19 Aoû 2016, 01:51

nan t es pas passé par la case "présentation pilote " ;-)

_________________
avatar
steau28
Admin
Admin

Sexe : Masculin

Messages : 10055
Date d'inscription : 21/02/2009
Age : 38
Localisation : 86

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par FLAG1973 le Sam 20 Aoû 2016, 11:14

Merci steau, ca c'est explicite. Voila c'est fait, désolé pour le retard

FLAG1973
novice
novice

Sexe : Masculin

Messages : 7
Date d'inscription : 09/08/2016
Age : 44
Localisation : essonne- gometz le chatel

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par steau28 le Sam 20 Aoû 2016, 12:20

Pas de souci!! :-)

_________________
avatar
steau28
Admin
Admin

Sexe : Masculin

Messages : 10055
Date d'inscription : 21/02/2009
Age : 38
Localisation : 86

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par xemium le Sam 20 Aoû 2016, 13:33

Alors je t'apporte mon experience perso. J'ai eu un problème avec le capteur de pression d'huile qui se trouve sur le devant du moteur derriere les collecteurs, si tu te penche tu le voit.
Il été oxydé et me fessait clignoté le voyant au tableau de bord mais pas a tous les régimes.
avatar
xemium
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 588
Date d'inscription : 28/03/2011
Age : 30
Localisation : Bordeaux !

Revenir en haut Aller en bas

Re: voyant FI allumé aléatoirement et pas de code

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum