Comportement moteur ZX10R 2007

Page 1 sur 2 1, 2  Suivant

Aller en bas

Comportement moteur ZX10R 2007

Message par Kawaman78 le Dim 27 Aoû 2017, 20:32

Bonjour à tous,

J'ai mon ZX10R de 2007 depuis 1 an 1/2.
Il avait 6700kms à l'achat (1ère main et état comparable au neuf) et j'ai un peu plus de 9400kms maintenant.
Depuis que je l'ai, il y a toujours eut un creux entre 4000 et 5000 trs et perte de régime moteur en étant constant dans cette plage; je suis obligé de raccélérer sinon je perds 10/15km/h (impression d'étouffement).
Il y a 2 pots Devil dessus (mis en concession à l'achat du véhicule)
Pour essayer d'y remédier, je l'ai mis en full et ai mis un KN en espérant que ça changerait le comportement mais rien.
Pour aller au MotoGP en mai, j'ai mis du produit dans l'essence.......impressionnant toute la merde de calamine sortie des échappements.
Au final, le produit n'a rien changé au comportement moteur, donc le mois dernier elle est allé chez le docteur: capteurs TPS recalés car complétement déréglés (bizarre pour ce kilomètrage), désactivation du moteur de valve et bougies changées (toutes noires donc trop riche...).
Au final, j'ai toujours le même souci.....impossible de me caler aux alentours de 120km/h (4500trs environs) en 6ème....
Je descend en 5ème voir 4ème pour être plus dans les tours.....ce n'est pas une solution.
J'ai trouvé un post similaire sur le forum mais n'ai pas trouvé de solution concrète: http://forum-zx10r.forumactif.com/t1557-comportment-moteur-zx10r-2007-et-premieres-impressions

Si quelqu'un peut m'aiguiller; je suis preneur.
:merci

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Sam 02 Sep 2017, 23:19

Personne pour m'aiguiller ?????

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par gégé le Dim 03 Sep 2017, 10:11

Commence par nettoyer le filtre à essence (pompe a essence dans le réservoir) 90% des problèmes viennent de là.

gégé
novice
novice

Sexe : Masculin

Messages : 155
Date d'inscription : 15/10/2014
Age : 58

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Lun 04 Sep 2017, 08:46

Merci je vais regarder cette piste......elle n'a que 9400kms pourtant!!!
Ça ne pourrait pas être les sondes lambda qui deconnent???
J'avais trouvé un post où il avait les mêmes problèmes.
http://forum-zx10r.forumactif.com/t12537-moteur-s-engorge-a-vitesse-constante
C'est assez rageant de ne pas trouver

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par gégé le Lun 04 Sep 2017, 10:08

Commence par le plus simple; filtre à essence, à air, bougies...

gégé
novice
novice

Sexe : Masculin

Messages : 155
Date d'inscription : 15/10/2014
Age : 58

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Lun 04 Sep 2017, 12:28

Bougies neuves, KN neuf

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par gégé le Lun 04 Sep 2017, 19:13

filtre a essence ?

gégé
novice
novice

Sexe : Masculin

Messages : 155
Date d'inscription : 15/10/2014
Age : 58

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Dim 24 Sep 2017, 19:45

Le filtre à essence est ok.
J'ai mis 2 shunts pour remplacer les sondes lambdas.
Ca n'a strictement rien changé

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Shinta le Lun 25 Sep 2017, 09:56

Ligne complète et filtre racing ... tu l'as passé au banc pour la reconfigurer au moins ?
avatar
Shinta
novice
novice

Sexe : Masculin

Messages : 211
Date d'inscription : 22/12/2016
Age : 28
Localisation : Yvelines

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Lun 25 Sep 2017, 18:12

J'ai juste les deux pots.
J'ai changé le filtre par un kn au cas où ça change quelque chose....

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Shinta le Lun 25 Sep 2017, 18:33

Donc toujours catalysé ? même pas de demi ligne ? Pourquoi avoir fait sauter les sondes lambda ? Oo
Je vois pas trop l'intérêt d'avoir mis un filtre racing du coup oO
Après chacun ses choix Smile

En dé catalysant on perd dans les bas régime ce qui est normal, d'ou le besoin de reconfigurer sur banc pour garder le bon ratio air / essence mais comme c'est pas ton cas ...

Peut être une merde sur le boitier / injection. A part l'envoyer dans les mains d'un experts kawa je pense qu'il sera difficile de trouver réponse ici oO


Dernière édition par Shinta le Lun 25 Sep 2017, 22:23, édité 1 fois
avatar
Shinta
novice
novice

Sexe : Masculin

Messages : 211
Date d'inscription : 22/12/2016
Age : 28
Localisation : Yvelines

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Lun 25 Sep 2017, 18:54

J'ai fait tout ça dans le but de résoudre mon problème d'injection !!!!

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par steau28 le Lun 25 Sep 2017, 18:58

TRE + Power commander et reglage sur banc

_________________
avatar
steau28
Admin
Admin

Sexe : Masculin

Messages : 10194
Date d'inscription : 21/02/2009
Age : 39
Localisation : 86

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Lun 25 Sep 2017, 19:10

J'aimerais ne pas en arriver jusque là

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par steau28 le Lun 25 Sep 2017, 23:06

faut savoir ce qu on veut..

_________________
avatar
steau28
Admin
Admin

Sexe : Masculin

Messages : 10194
Date d'inscription : 21/02/2009
Age : 39
Localisation : 86

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Mar 26 Sep 2017, 05:29

Je sais ce que je veux....qu'elle fonctionne normalement c'est tout!!!

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par insane_rider le Mar 26 Sep 2017, 07:11

As-tu vérifié que la boîte à air et la rampe d’injection soient correctement fixées ? Histoire d’être certain qu’il n y a pas une prise d’air à un mauvais endroit
avatar
insane_rider
pose le genoux
pose le genoux

Sexe : Masculin

Messages : 644
Date d'inscription : 21/04/2015

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par steau28 le Mar 26 Sep 2017, 14:39

As tu essayer avec les pots d origine?

_________________
avatar
steau28
Admin
Admin

Sexe : Masculin

Messages : 10194
Date d'inscription : 21/02/2009
Age : 39
Localisation : 86

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par gégé le Mar 26 Sep 2017, 16:14

Bonjour.
Je constate que ce problème touche particulièrement les modèles 2006/2007.
Je vais te dire ce que j'ai fait sur la mienne suite à ce problème d'engorgement/retenue à régime stable.
Après recherche j'ai constaté une sonde o2 hs, mise en place de deux shunt, toujours le problème, puis nettoyage de la pompe à essence, tjrs le pb, échange filtre à air et bougies, échange pompe à essence par une neuve, pas mieux, dépose des sondes et pose d'obturateurs, pas mieux, remplacement pot catalytique par ensemble vide, pas mieux, suppression du kleen air, pas mieux, échange rampe complète, pas mieux, renvoi rampe et repose d'une deuxième rampe, pas mieux (ce sont en tout trois rampes que j'ai essayé sur la moto)
Quand je dis pas mieux, c'est pas tout à fait exact, puisque le phénomène disparaît puis revient. Cela fait maintenant trois ans que je cherche tranquillement et je me suis rendu compte que cela ne se produit que quand il fait chaud, et quand le phénomène apparaît, et prêtant bien l'oreille on entend les papillons de la rampe vibrer; cela fait une sorte de clicclic. En gros ça merde l'été.
Toutes ces modifications font que la machine marche super bien (tous mes réglages sont tiptop) et sur circuit c'est un pur bonheur. Sur la route, je me suis habitué et je donne un mouvement très bref du poignet sur la poignée des gaz quand elle commence à retenir et ça repart.
Si jamais quelqu'un trouve la solution, je suis preneur.
Bon courage.

gégé
novice
novice

Sexe : Masculin

Messages : 155
Date d'inscription : 15/10/2014
Age : 58

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par steau28 le Mar 26 Sep 2017, 18:09

J en ai eu deux et j ai jamais eu ca...

_________________
avatar
steau28
Admin
Admin

Sexe : Masculin

Messages : 10194
Date d'inscription : 21/02/2009
Age : 39
Localisation : 86

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par gégé le Mar 26 Sep 2017, 20:34

Steau, je n'ai pas dit que TOUTES les 2006/2007 le faisaient, j'ai dit que cela semblait concerner les 2006/2006. En outre en usage circuit ou en usage urbain cela n’apparaît pas car la commande des gaz est en constante évolution. En revanche stable sur autoroute, cela se manifeste.

gégé
novice
novice

Sexe : Masculin

Messages : 155
Date d'inscription : 15/10/2014
Age : 58

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par OTP-NINJA le Mar 26 Sep 2017, 21:37

bonsoir , moi aussi je dirais comme steau , essaye avec les pots d origine , car en effet un pot peu changer enormement les configurations d un moteur en mal ou en bien

OTP-NINJA
novice
novice

Sexe : Masculin

Messages : 94
Date d'inscription : 04/03/2017

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Kawaman78 le Jeu 12 Oct 2017, 18:09

J’ai fait plein de tests......branché/débranché plusieurs fois les sondes.......contrôlé le filtre à essence......et toujours pas mieux....
Le RDV est pris chez le docteur.......on verra début novembre........suite au prochain épisode.

Kawaman78
novice
novice

Sexe : Masculin

Messages : 20
Date d'inscription : 27/08/2017
Age : 41
Localisation : Abondant (28)

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par gégé le Ven 13 Oct 2017, 10:26

Bonjour.
Il risque de te dire que c'est un des capteurs de la rampe d'injection, et comme ils ne se détaillent pas.....

gégé
novice
novice

Sexe : Masculin

Messages : 155
Date d'inscription : 15/10/2014
Age : 58

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Flo le Mar 24 Oct 2017, 13:56

Jamais eu ce soucis non plus... Mais par contre, en attendant de trouver quelque chose, plutôt que de jouer avec les rapports, tu peux changer la démule.

Et au pire des cas... Entre autres pièces, j'ai une rampe d'occas' What a Face
avatar
Flo
Pilote au T.T
Pilote au T.T

Sexe : Masculin

Messages : 9081
Date d'inscription : 03/04/2009
Age : 34
Localisation : Dans la Bresse.

Revenir en haut Aller en bas

Re: Comportement moteur ZX10R 2007

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum